350 Cermak Fiber Riser, Loss of Redundancy
Incident Report for Deft
Resolved
Repairs are complete on our DWDM system, and we are back to normal.
Posted Mar 02, 2018 - 08:14 CST
Identified
ServerCentral has disabled a segment of our DWDM system on riser fiber between Floors 1 and 5 at 350 E Cermak. No customer capacity has been affected, but we have lost some redundancy within the building. We expect to have it repaired shortly.
Posted Mar 02, 2018 - 06:08 CST