VCC-ORD6
Incident Report for Deft
Resolved
This issue has been resolved. All services are now operational.
Posted Aug 21, 2018 - 22:17 CDT
Monitoring
We have resolved the issue and all system functionality is being restored.
Posted Aug 21, 2018 - 22:03 CDT
Identified
We have Identified the issue and are actively working to resolve it.
Posted Aug 21, 2018 - 21:53 CDT
Investigating
ServerCentral Staff are currently examining an issue related to Veeam Cloud Connect and Backup Repositories located in our Elk Grove Village Datacenter. Further details will be posted to status.servercentral.com.
Posted Aug 21, 2018 - 21:45 CDT