CR2.TK01
Incident Report for Deft
Resolved
The Network event is resolved. One router was affected resulting in an outage for single homed customers. We apologize for the inconvenience this may have caused.
Posted Aug 24, 2017 - 15:20 CDT
Investigating
We are investigating a network event in Tokyo, Japan. Senior network engineering staff are currently working to isolate and resolve the issue.
Posted Aug 24, 2017 - 14:57 CDT