Chicago area dark fiber brief interruption
Incident Report for Deft
Resolved
Everything continues to be stable. We will follow up with vendor but expect no further issues.
Posted Aug 04, 2020 - 13:32 CDT
Monitoring
SCTG Network Operations have identified a brief interruption to one of our redundant dark fiber paths between 9:29 AM CDT and 9:42 AM CDT. All services are restored. We are monitoring and pursuing this with the vendor.
Posted Aug 04, 2020 - 09:59 CDT