We are investigating Network Software issue in SJC1 San Jose, CA affecting customers beginning at 1:53 PM CDT. Technicians are currently working to determine the problem. An update will be provided in 30 minutes.
Incident Report for Deft
Resolved
The Network Software event is resolved. One router was affected resulting in an outage for single homed customers. We apologize for the inconvenience this may have caused.
Posted Aug 21, 2017 - 14:27 CDT
Investigating
We are currently investigating this issue.
Posted Aug 21, 2017 - 13:55 CDT