Managed Object Storage Degredation
Incident Report for Deft
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 10:50 CDT
Monitoring
We have applied a vendor-suggested fix that appears to have mitigated the issues. We will continue to monitor and test to validate resolution.
Posted Jun 20, 2024 - 16:23 CDT
Identified
Engineers are implementing a workaround and will continue to test resolution of the issue.
Posted Jun 20, 2024 - 12:43 CDT
Update
We have isolated the issue to our Chicago Managed Object Storage environment
Posted Jun 20, 2024 - 11:44 CDT
Investigating
Engineers are currently investigating an issue with our Managed Object Storage.
Posted Jun 20, 2024 - 10:33 CDT
This incident affected: Managed Object Storage (Chicago, Virginia).