Network Latency
Incident Report for Deft
Resolved
Level3 has stopped leaking Comcast routes to NTT.
Posted Nov 06, 2017 - 13:24 CST
Monitoring
ServerCentral is now blocking Comcast routes that were leaked from Level3 to NTT. Level3 is still leaking these routes, which may be causing congestion on Level3's network.
Posted Nov 06, 2017 - 13:02 CST
Update
ServerCentral has removed the affected routes from this issue, and traffic should begin flowing normally to Comcast at this time.
Posted Nov 06, 2017 - 12:53 CST
Identified
ServerCentral has identified an issue with Comcast, and is working with them to resolve. We are working to reroute the affected traffic.
Posted Nov 06, 2017 - 12:26 CST
Investigating
We are investigating reports of latency on our Network
Posted Nov 06, 2017 - 12:19 CST