IAD Networking Issue Aug 12
Incident Report for Deft
Resolved
One of our redundant core routers in Ashburn, VA experienced an issue between 01:24AM and 01:44AM CDT.
Redundant services failed over expected. Single homed customers may have experienced a brief loss of connectivity as the router recovered.
Posted Aug 12, 2017 - 02:15 CDT
Investigating
ServerCentral personnel are investigating a network issues in Ashburn, VA. More details to be posted as they are available.
Posted Aug 12, 2017 - 01:50 CDT