CenturyLink / Level3 Routing Incident
Incident Report for Deft
Resolved
CenturyLink has advised that they are taking corrective action and expect things to be clearing soon if not already. For our part, we are leaving them in a non-preferred state for the time being.
Posted Aug 30, 2020 - 10:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 09:52 CDT
Update
CenturyLink have advised they have identified the issue and are taking corrective measures.
Posted Aug 30, 2020 - 09:50 CDT
Identified
SCTG NOC has monitored trouble with the CenturyLink / Level 3 (AS3356) network. We have taken steps to mitigate but there are still issues remaining due to the size and scope of their network.
Posted Aug 30, 2020 - 08:16 CDT