Enterprise Cloud ORD6
Incident Report for Deft
Resolved
The incident has been resolved at approximately 6:05PM CDT. We apologize for the inconvenience this may have caused.
Posted Sep 05, 2017 - 18:08 CDT
Identified
Our engineers have identified the issue and are working to bring the environment back online.
Posted Sep 05, 2017 - 17:59 CDT
Update
Our engineers are still currently investigating the interruption of service.
Posted Sep 05, 2017 - 17:42 CDT
Investigating
At approximately 4:50PM Central time, the Enterprise Cloud ORD6 availability zone experienced a partial outage. Engineers are investigating the cause now.
Posted Sep 05, 2017 - 17:07 CDT