Amsterdam Routing Anomoly
Incident Report for Deft
Resolved
We are declaring this situation resolved.
Posted Aug 16, 2017 - 16:53 CDT
Monitoring
A core router in Amsterdam has experienced an un-expected routing restart. It has recovered and we are working with out vendor to identify the cause and mitigate against future occurrences.
Posted Aug 16, 2017 - 12:35 CDT