Network Instablity SYD

Incident Report for Deft

Resolved

We've identified that traffic has rerouted successfully, and all packet loss has cleared.
Posted May 23, 2025 - 00:29 CDT

Monitoring

Summit engineers have taken action to reroute traffic from the problematic carrier, and we are observing the packet loss clearing. Local traffic did not appear to be impacted. We are monitoring for continued stability.
Posted May 23, 2025 - 00:21 CDT

Identified

Summit engineers believe this was isolated to transpacific traffic via a single carrier. We have taken actions to reroute traffic.
Posted May 23, 2025 - 00:10 CDT

Investigating

The Summit engineering team is investigating Network packet loss and latency in the Sydney region.
Posted May 22, 2025 - 23:28 CDT
This incident affected: Network Services - Datacenters (Sydney).