Comcast Backbone
Incident Report for Deft
Resolved
Comcast has implemented a temporary solution as they deal with multiple fiber cuts on their backbone
Posted Jun 29, 2018 - 13:30 CDT
Investigating
The ServerCentral NOC monitoring systems have detected issues within Comcast's network. We are working to minimize the impact to our customers.
Posted Jun 29, 2018 - 12:11 CDT