Chicago 350 Cermak Core Router Process Bounced
Incident Report for Deft
Resolved
Efforts continue in working with our vendor to determine the root cause of the incident.
Posted Feb 22, 2018 - 09:39 CST
Update
Senior Network Engineering continues to monitor the situation closely.
Posted Feb 21, 2018 - 18:22 CST
Monitoring
We are placing the affected devices under a configuration freeze until such time as our consultation with our vendor reaches a positive conclusion.
Posted Feb 21, 2018 - 18:20 CST
Investigating
We saw the routing process on one of our two Core Routers in 350 Cermak bounce at 23:56 UTC today. We are investigating the event with our vendor.
Posted Feb 21, 2018 - 18:08 CST