IAD network issues
Incident Report for Deft
Resolved
A router in IAD experienced a router anomaly and recovered as expected. This resulted in a line card restart. Single threaded customers experienced a brief drop in connectivity as the line card restarted.
Posted Aug 11, 2017 - 04:22 CDT
Investigating
ServerCentral personnel are investigating possible network issues in the IAD network. More details to be posted as they are available.
Posted Aug 11, 2017 - 03:36 CDT