Veeam Cloud Connect - ORD6
Incident Report for Deft
Resolved
This issue has been deemed resolved by our Managed Services team and all functionality is operating normally.
Posted Sep 06, 2018 - 12:22 CDT
Update
Services have been restored and are resuming normal activity. We are continuing to monitor the platform to ensure stability.
Posted Sep 06, 2018 - 11:40 CDT
Identified
We have identified the issue and are working to restore service.
Posted Sep 06, 2018 - 11:34 CDT
Investigating
We are investigating reports of an issue relating to issues connecting to the Veeam Cloud Connect repository in our Elk Grove Village area datacenter.
Posted Sep 06, 2018 - 11:28 CDT