Packet Loss on Enterprise Cloud ORD6
Incident Report for Deft
Resolved
This issue was narrowed down to an incorrect configuration applied earlier this evening and has been resolved.
Posted Dec 14, 2018 - 22:00 CST
Investigating
ServerCentral Turing Group is exploring a higher than usual amount of bandwidth entering our network. Some customers may experience slower than normal network response times. We are currently investigating this issue.
Posted Dec 14, 2018 - 21:39 CST