ORD IP Transit
Incident Report for Deft
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 19:34 CDT
Update
Service continues to be stable at this time. Deft Network Engineering will re-enable the circuit in question after business hours and continue to monitor.
Posted Aug 11, 2022 - 16:45 CDT
Monitoring
Deft's 24/7 NOC has monitored an event with one of our upstream IP Transit circuits. Customers may have noticed a brief interruption in a portion of their internet traffic. We have disabled this circuit for the time being to mitigate any further impact.
Posted Aug 11, 2022 - 13:23 CDT