Increased Latency
Incident Report for Deft
Resolved
Storage latency has returned to normal levels. Enterprise Cloud is operating normally at this time.
Posted Dec 20, 2018 - 10:55 CST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2018 - 10:43 CST
Investigating
ServerCentral Managed Services staff are investigating reports of increased storage latency affected Enterprise Cloud ORD.
Posted Dec 20, 2018 - 10:43 CST